Häufig gestellte Fragen
Anzeichen
Wenn du dich bei der EGYM Trainer App anmeldest oder zwischen Fitnessstudios wechselst, erscheint eine Meldung: „Für diesen Standort ist die Aktivierung der Trainer App erforderlich.“.

Ursache
Aus Gründen der Datensicherheit muss die EGYM Trainer App für jeden einzelnen Fitnessstudio-Standort aktiviert werden.
Wenn du an einem Standort arbeitest: Wird diese Meldung sofort nach der Anmeldung angezeigt, wenn der Fitnessstudio-Standort noch nicht aktiviert ist.
Wenn du an mehreren Standorten arbeitest: Wird im Menü neben bestimmten Fitnessstudios eine Statusbezeichnung angezeigt. Standorte, die noch nicht aktiviert sind, sind mit dem Hinweis Studio-Aktivierung erforderlich gekennzeichnet. Bei aktivierten Studio-Standorten wird diese Meldung nicht angezeigt.

Fehlerbehebung
Wenn du keinen Zugang zu einem bestimmten Fitnessstudio hast, obwohl du ihn eigentlich haben solltest, gehe bitte wie folgt vor:
Wenn du Zugang zu mehreren Fitnessstudios hast, tippe auf . Achte darauf, den richtigen Studio-Standort auszuwählen.
Andernfalls fahre mit Schritt 2 fort.
Wende dich an den Administrator oder die Leitung deines Fitnessstudios. Diese können überprüfen, ob die Trainer App in der aktuellen EGYM-Konfiguration des Studios enthalten ist.
Wenn dein Fitnessstudio-Administrator bestätigt, dass der Dienst aktiv sein sollte, wende dich bitte an den EGYM-Support oder deinen zuständigen Supportkanal, um die Konfiguration überprüfen zu lassen.
Anmerkung
Für Administratoren: Die Aktivierung wird auf Studioebene verwaltet. Falls du in letzter Zeit neue EGYM-Produkte in deinem Fitnessstudio eingerichtet hast, kann die Aktivierung der Trainer App eine kurze Bearbeitungszeit erfordern.